Unable to install qt511-meta-full from PPA:beineri on Ubuntu 16.04: qt511doc package does not exist

By | August 10, 2018

After adding this PPA for Ubuntu Xenial (16.04) to install qt5.11: https://launchpad.net/~beineri/+archive/ubuntu/opt-qt-5.11.0-xenial and updating with apt-get, I encountered this issue while trying to install the package "qt511-meta-full" (the package "qt511-meta-minimal" shown no issues):

$ sudo apt-get install qt511-meta-full 
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
 qt511-meta-full : Depends: qt511doc:any but it is not installable
E: Unable to correct problems, you have held broken packages.

And of course, I can't find the package "qt511doc" itself:

$ sudo apt-get install qt511doc
Reading package lists... Done
Building dependency tree       
Reading state information... Done
E: Unable to locate package qt511doc

Any help or fix is appreciated. Thanks.