Can’t Install Packages with apt-get | no installation candidate

I’m using Raspbian Stretch with Desktop(v4.14.62-v7) and I can’t seem to be able to install packages on my rPi.

For instance, when I type sudo apt-get install autoconf, I get:

Reading package lists... Done
Building dependency tree       
Reading state information... Done
Package autoconf is not available, but is referred to by another package.
This may mean that the package is missing, has been obsoleted, or
is only available from another source

E: Package 'autoconf' has no installation candidate

I’ve updated and upgraded but nothing seems to change.

Leave a Reply

Your email address will not be published. Required fields are marked *