Error warning for backward compatibility

Recently I have been using open leaf and texworks for my latex and I seem to be getting the error

Package pgfplots Warning: running in backwards compatibility mode (unsuitable tick labels; missing features). Consider writing pgfplotsset{compat=1.15} into your preamble. on input line 42.

but I dont actually understand what it getting at, I never had issue on texmaker but this comes up in open leaf and tex works.

What confusing me is what it is classing as preamble?

Dose anyone have knowledge of this error

Leave a Reply

Your email address will not be published. Required fields are marked *