How can I tell if someone is mistakenly transmitting on a repeater output frequency, instead of the (offset)…

I sometimes run a VHF radio net for our club, on a 145.170 MHz channel served by a repeater with a -600 KHz offset. People who program their transceiver with the proper repeater offset mode use it with no problem.

But some people fail to use repeater offset mode. They transmit simplex on the repeater’s output frequency. I hear them, because they happen to be close enough to my station that their signal reaches me simplex. But they aren’t using the repeater, and others further away from them don’t hear them.

Assuming I have spare radios for that band, how can I set them up to detect this situation? I want to find out that it’s happening and let them know to fix their transceiver mode. I can imagine setting a spare transceiver to listen, simplex, on the repeater’s input frequency. If I see that spare transceiver receive at the same time as I hear the station on the repeater’s output frequency, then it’s likely that station is configured correctly.

But if I hear a station on the repeater’s output frequency, but don’t see the spare transceiver receive, then it could be one of two situations. Either the station is configured wrong, transmitting simplex on the repeater’s output frequency, or the station is configured correctly but is distant, so their transmission makes it to the repeater but not to my spare transceiver. I don’t see how to tell these two cases apart.

To be clear (because repeater offset notation always confuses me), we publish the channel as “145.170 MHz -600”. That means the repeater transmits on 145.170 MHz, and receives on 144.570 MHz. Our transceivers complement this: receive on 145.170 MHz, and transmit on 144.570 MHz.

Leave a Reply

Your email address will not be published. Required fields are marked *